Requirements

Funny Picture script REQUIREMENTS

Funny Picture script was developed using the open-source PHP scripting language and scalable MySQL database. Complete requirements are listed below.


WEB SERVER REQUIREMENTS

  • Linux/UNIX, Mac or Windows
  • PHP 5.0 or above
  • MySQL 5 or above
  • PHP's GD image library
  • Zend Optimizer

IMPORTANT NOTE

Most PHP servers have the GD library installed. Although optional, the GD image library is highly recommended for automatically creating thumbnail versions of uploaded photos.